Snippets: 06.01.2016


  • Der Befehl update-alternatives –config editor den ich von Debian basierten Systemen gewohnt bin funktioniert auf SLES Systemen nicht. Hier muss manuell ein EDITOR=/usr/bin/vim oder VISUAL=/usr/bin/vim in die ~/.bashrc oder wenn es systemweit sein soll in die /etc/profile.local eingetragen werden.
  • Ubuntu Linux von 08.04 auf 10.04 auf 12.04 auf 14.04 … irgendwann ist der Bootloader defekt 8-)
,

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.